Algoritmos

Algoritmo que Apresente Todos os Números Pares que Estão Dentro da Faixa de 0 a 100

Pseudocódigo:

programa exercicio4
var
   inteiro: contador;
inicio
escreva "Os numeros pares de 0 a 100 sao:";
	para contador de 0 ate 100 passo 1 faça
		se (contador mod 2 <> 1) entao
		escreva (contador, ", ");
	fim_para;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 12/05/2010
Program exercicio4;
 uses crt;
 var
  contador : integer;
 Begin
 writeln('Os numeros pares de 0 a 100 sao:');
 writeln;  
 	for contador := 0 to 100 do
 		begin
 			if (contador mod 2 <> 1) then
 			write(contador, ', ');
 		end;
 writeln('Pressione para fechar');
 readkey;  
End.

Etiquetas

Artigos relacionados

Botão Voltar ao topo

Adblock detectado

Por favor, considere apoiar-nos, desativando o seu bloqueador de anúncios