Algoritmos

Crie um algoritmo que apresente os resultados de uma tabuada de um número qualquer

Pseudocódigo:

programa exercicio2
var
   numero, resultado, contador : inteiro;
inicio
escreva "Insira um numero";
leia numero;
	para contador de 1 ate 10 passo 1 faça
		resultado ← numero * contador;
		escreva (numero, " x ", contador, " = ", resultado);
	fim_para;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 06/05/2010
Program exercicio2;
 uses crt;
 var
 numero, resultado, contador : integer;
 Begin
 writeln('Insira um numero inteiro');
 readln(numero); 
 	for contador := 1 to 10 do
 		begin
 			resultado := numero * contador;
 			writeln(numero, ' x ', contador, ' = ', resultado);
 		end;
 writeln('Pressione para fechar');
 readkey  
End.

Etiquetas

Artigos relacionados

Adblock detectado

Por favor, considere apoiar-nos, desativando o seu bloqueador de anúncios