Início / Algoritmos / Crie um algoritmo que apresente os resultados de uma tabuada de um número qualquer

Crie um algoritmo que apresente os resultados de uma tabuada de um número qualquer

Pseudocódigo:

programa exercicio2
var
   numero, resultado, contador : inteiro;
inicio
escreva "Insira um numero";
leia numero;
	para contador de 1 ate 10 passo 1 faça
		resultado ← numero * contador;
		escreva (numero, " x ", contador, " = ", resultado);
	fim_para;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 06/05/2010
Program exercicio2;
 uses crt;
 var
 numero, resultado, contador : integer;
 Begin
 writeln('Insira um numero inteiro');
 readln(numero); 
 	for contador := 1 to 10 do
 		begin
 			resultado := numero * contador;
 			writeln(numero, ' x ', contador, ' = ', resultado);
 		end;
 writeln('Pressione para fechar');
 readkey  
End.

Verifique Também

Num certo sistema, as senhas dos usuários são representadas por um vetor de tamanho 9. Faça um algoritmo que leia uma senha e verifique se ela é válida ou não. Utilize busca binária para fazer a verificação

Vetor: U[9] = { 28, 56, 81, 39, 77, 92, 45, 19, 63 } Algoritmo …