Curta Nossa Página
App Android | Significado dos NomesSignificado dos Nomes
Algoritmos

Algoritmo Leia o Nome, Sexo e Exiba Prezada(o) e o Nome

Ler um nome e o sexo de uma pessoa e se esse sexo for feminino apresentar em tela prezada e o nome e se for masculino apresentar prezado e o nome.

Pseudocódigo:

programa exercicio12
var
  nome, sexo : caractere;
inicio
   leia nome;
   leia sexo;
   se (sexo = "F") ou (sexo = "f") entao
     escreva "Prezada" + nome;
   senao
	escreva "Prezado" + nome;
   fim_se;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 20/03/2014
Program exercicio12;
 uses crt;
 var
 nome, sexo : string;
 Begin
 writeln('Insira o Nome');
 readln(nome);
 writeln('Escolha o sexo. Ex. F (Feminino) M (Masculino)');
 readln(sexo);
 	if (sexo = 'F') or (sexo = 'f') then
 	  writeln('Prezada ', nome)
 	  else
 	  	writeln('Prezado ', nome);
 writeln('Pressione para fechar');
 readkey;  
End.
Etiquetas
Botão Voltar ao topo
Fechar

Adblock detectado

Por favor, considere apoiar-nos, desativando o seu bloqueador de anúncios