Algoritmos

Algoritmo que Apresente Todos os Números Ímpares que Estão Dentro da Faixa de 1 a 100

Curta Nossa Página

Pseudocódigo:

programa exercicio3
var
   inteiro: contador;
inicio
escreva "Os numeros impares de 1 a 100 sao:";
	para contador de 1 ate 100 passo 1 faça
		se (contador mod 2 <> 0) entao
		escreva (contador, ", ");
	fim_para;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 12/05/2010
Program exercicio3;
 uses crt;
 var
  contador : integer;
 Begin
 writeln('Os numeros impares de 1 a 100 sao:');
 writeln;  
 	for contador := 0 to 100 do
 		begin
 			if (contador mod 2 <> 0) then
 			write(contador, ', ');
 		end;
 writeln('Pressione para fechar');
 readkey;  
End.

Etiquetas
Botão Voltar ao topo
Fechar