Algoritmos

Crie um programa que receba 4 notas de um aluno e verifique se ele foi aprovado com média maior ou igual a 5, caso contrário o aluno foi reprovado

Pseudocódigo:

programa exercicio2
var
  n1, n2, n3, n4, media : real;
inicio
   leia n1;
   leia n2;
   leia n3;
   leia n4;
   media ← (n1+n2+n3+n4)/4;
   se (media >= 5) entao
     escreva "Aluno Aprovado"
   senao
	escreva "Aluno Reprovado";
   fim_se;
fim.

Pascal:

// Autor: Rafael Oliveira
// Data: 24/03/2010
Program exercicio2; 
 uses crt;
 var
 n1, n2, n3, n4, media : real; 
 Begin
 writeln('Insira a Nota 1');
 readln(n1);
 writeln('Insira a Nota 2');
 readln(n2);
 writeln('Insira a Nota 3');
 readln(n3);
 writeln('Insira a Nota 4');
 readln(n4);
 media := (n1+n2+n3+n4)/4;
 writeln('A media = ', media);
 	If (media >= 5) then
 		writeln('Aluno Aprovado')
	  Else
	  	writeln('Aluno Reprovado'); 
 writeln('Pressione para fechar');
 readkey;  
End.

Etiquetas

Artigos relacionados

Botão Voltar ao topo

Adblock detectado

Por favor, considere apoiar-nos, desativando o seu bloqueador de anúncios